SSC Modellspecifikt Impreza / STI Racing / BRZ Allmänt Akut hjälp i Eskilstuna!!!!!!

Visar 8 inlägg - 1 till 8 (av 8 totalt)
  • Författare
    Inlägg
  • #1046
    lunkan
    Deltagare

    Om det finns nån vänlig själ här på forumet som bor i Eskilstuna o skulle vilja hjälpa mig med en sak kan höra av er till mig 😉

    Det jag behöver hjälp med är att få låna din tändspole/ar i nån minut (svarta kuben som sitter på insuget o som tändkablarna går ifrån). Kan vara så att min havererat eller så är det två tändkablar.

    Så har du tid över nån kväll o vill hjälpa mig ring på 0733120021 Micke

    #42047
    SecretAgentMan
    Deltagare

    …kör du fortfarande med tek3:an, så är jag förvånad att det tänder alls faktiskt…

    /J – tror det är alldeles för mycket bränsle med i bilden, och inte på tändfel..

    #42050
    lunkan
    Deltagare

    Kollade kablarna igår med ett stroboskåp eller vad det heter o då visade det sig att en kabel var riktigt dålig o en lite mindre dålig om nu inte tändspolen är trasig!

    Menar du att det skulle bli mycket mera soppa bara för att man paralell kopplar fuel railsen? Har inte bytt till större spridare ännu!

    #42048
    SecretAgentMan
    Deltagare

    Ah, antog att du pillat dit spridarna..

    Oavsett så är det inte riktigt samma flödeskaraktär på bitarna du har nu, jämfört med standardrovan…så kör den inte i onödan, se till att allt fungerar, sedan skulle jag rekommendera en snabb grovmappning så du kan köra in motorn lugnt och fint.

    Visst satt det helixkammar i den där nu med? …lär ju inte förbättra chansen att kunna köra med gamla mappen…

    /J

    #42051
    lunkan
    Deltagare

    Blev inge byta av kammar just nu (köpte hus istället). Jag har bara haft bilen igång 10-20 min sammanlagt. Får fixa så den går på alla cylindrar o trixa i dom nya spridarna o sen frakta den till JRM för en snabb mappning. Sen får man puttra runt i ett antal mil innan effekten tas ut 😛

    #42052
    Addson
    Deltagare

    …kör du fortfarande med tek3:an, så är jag förvånad att det tänder alls faktiskt…/J – tror det är alldeles för mycket bränsle med i bilden, och inte på tändfel..

    O vad e det för fel på Tek3 då? Hacka inte på sånt du inte testat för det gör mig förbannad!! Tek3 e det bästa jag iaf gjort på min bil o många håller nog me mig!

    #42049
    Blocken
    Deltagare

    …kör du fortfarande med tek3:an, så är jag förvånad att det tänder alls faktiskt…/J – tror det är alldeles för mycket bränsle med i bilden, och inte på tändfel..

    O vad e det för fel på Tek3 då? Hacka inte på sånt du inte testat för det gör mig förbannad!! Tek3 e det bästa jag iaf gjort på min bil o många håller nog me mig!

    …med den gamla mappen på nya maskinen menar nog doktorn…

    😉

    /Block

    Crescent Boge KokarEdition I

    #42053
    Addson
    Deltagare

    …kör du fortfarande med tek3:an, så är jag förvånad att det tänder alls faktiskt…/J – tror det är alldeles för mycket bränsle med i bilden, och inte på tändfel..

    O vad e det för fel på Tek3 då? Hacka inte på sånt du inte testat för det gör mig förbannad!! Tek3 e det bästa jag iaf gjort på min bil o många håller nog me mig!

    …med den gamla mappen på nya maskinen menar nog doktorn… ;)/BlockCrescent Boge KokarEdition I

    Ahh ber om ursäkt nu e jag med! han hade ju stoppat in en 2,5l i bilen ja!! Tänkte väl för det va ju en riktig sågnig!! Sorry doktorn my Bad!!! Ni får ge mig dom där nissan bältes padsen i år igen´! hahaha

Visar 8 inlägg - 1 till 8 (av 8 totalt)
  • Du måste vara inloggad för att svara på detta ämne.