SSC Modellspecifikt Impreza / STI Racing / BRZ Allmänt Apexi Power FC Impreza GT -00

Visar 14 inlägg - 1 till 14 (av 14 totalt)
  • Författare
    Inlägg
  • #1659
    Miketakeahike
    Deltagare

    Vilka kablar skall switchas på kontakten för att få det att fungera?
    Gärna ritningar och kopplings-schema efterfrågas.

    #46053
    Miketakeahike
    Deltagare

    Är det verkligen ingen som trimmat med Apexi Power FC?

    #46060
    Adam K
    Deltagare
    #46054
    Miketakeahike
    Deltagare

    http://bbs.impreza.nu/dc/dcboard.php?az=show_topic&forum=5&topic_id=16444&sub_topic_id=16445&mesg_id=&page=#16446Läs hela tråden så hittar du.

    Tack för tipset, men den hade jag redan läst.
    Problemet med den kontakten jag har är att det
    inte sitter någon kabel i stift 6 som det nämns
    i instruktionen, därför vågar jag inte chansa på
    att det egentligen är stift 4 och 5 som skall
    byta plats.

    Någon som kan bringa Definitiv klarhet i detta?
    kan det vara så att det skiljer sig mellan -99
    och -00 i kabelhärvan?

    #46063
    Crippe
    Deltagare

    blå kontakt stift 5 och 6 ska byta plats…. har jag för mig. 😀

    polaren har lite problem med sitt apexi får inte bilen att starta har provat byta mapp och lite annat. det han har är till ej207 motorn men ska funka till 205an med rätt tomgångs mapp. hoppas du får ditt att funka…. kolla till vilken modell du har är det till 207 motorn och den startar på den boxen skulle vi gärna vilja prova din mapp i hans box. det kan ju vara ett litet skit fel bara som en givare som ställer till det men det finns ju en j***a massa sådana ju! lycka till…

    Mvh Crippe

    #46055
    Miketakeahike
    Deltagare

    blå kontakt stift 5 och 6 ska byta plats…. har jag för mig. 😀 polaren har lite problem med sitt apexi får inte bilen att starta har provat byta mapp och lite annat. det han har är till ej207 motorn men ska funka till 205an med rätt tomgångs mapp. hoppas du får ditt att funka…. kolla till vilken modell du har är det till 207 motorn och den startar på den boxen skulle vi gärna vilja prova din mapp i hans box. det kan ju vara ett litet skit fel bara som en givare som ställer till det men det finns ju en j***a massa sådana ju! lycka till…Mvh Crippe

    Det är den blåa kontakten som saknar kabel på stift 6 🙁
    Därför svårt att byta 5 mot 6.
    Är inte min bil, men min garage polares.
    Ska kolla vilken version han har på boxen.
    Vi håller till i Stockholm så om du finns i närheten så
    borde det inte vara några problem.

    #46056
    Miketakeahike
    Deltagare

    blå kontakt stift 5 och 6 ska byta plats…. har jag för mig. 😀 polaren har lite problem med sitt apexi får inte bilen att starta har provat byta mapp och lite annat. det han har är till ej207 motorn men ska funka till 205an med rätt tomgångs mapp. hoppas du får ditt att funka…. kolla till vilken modell du har är det till 207 motorn och den startar på den boxen skulle vi gärna vilja prova din mapp i hans box. det kan ju vara ett litet skit fel bara som en givare som ställer till det men det finns ju en j***a massa sådana ju! lycka till…Mvh Crippe

    TIPS TILL DIN POLARE!

    Har han stängt av att han har Boost controllen?
    Finns en inställning som original säger “JA” på japanska
    där värdet för Apexi boost control finns, ställ om det
    värdet. Du hajar när du kollar i listan, alla värden är
    på “JA” så ställ om den så att det tecknet skiljer sig
    från de övriga. Den kan göra att det inte går att starta.
    Så var det på min S14a.

    #46064
    Crippe
    Deltagare

    japp boost controllen är avstängd. så vi vet inte vad som är fel..

    ska prova apexit i min gt så får vi se om den startar =)

    #46057
    Miketakeahike
    Deltagare

    Lösningen: Man byter plats på kablarna på stift 1 och 2 i den blåa kontakten. Kablarna har samma färger gul med blå rand.
    Nu startar och går bilen hur bra som helst.

    #46061
    goldog
    Deltagare

    ska man byta plats på både 1an o 2an och 5an o 6an i den blåa då?

    #46065
    Crippe
    Deltagare

    ska man byta plats på både 1an o 2an och 5an o 6an i den blåa då?

    hmmm….. är det imoblizzern som sätts ur funktion med 1 och 2????

    vet ju att pfc är gjort jdm bilar och dom har ju inte immoblizzer….

    #46058
    Miketakeahike
    Deltagare

    ska man byta plats på både 1an o 2an och 5an o 6an i den blåa då?

    Endast 1 o 2 bytte polaren, det gjorde susen.

    #46062
    LeffeGT
    Deltagare

    Nästan rätt Mike 😉 Jag bytte endast stifft 5 och 6 (röd och vit i den övre raden på den blåa kontakten). Kom efter mycket huvudbry fram till att stift 1 är längst till höger om man ser från kameländen. tanken är sådeles att man ska räkna stiften från kontaktsidan. Lite krångligt att förklara men det ger sig när man tittar på kontakten.

    De två gul/blå kablarna i övre raden är 12V in till boxen så dem ska man inte röra.

    #46059
    Miketakeahike
    Deltagare

    Nästan rätt Mike 😉 Jag bytte endast stifft 5 och 6 (röd och vit i den övre raden på den blåa kontakten). Kom efter mycket huvudbry fram till att stift 1 är längst till höger om man ser från kameländen. tanken är sådeles att man ska räkna stiften från kontaktsidan. Lite krångligt att förklara men det ger sig när man tittar på kontakten.De två gul/blå kablarna i övre raden är 12V in till boxen så dem ska man inte röra.

    Oops sorry, hajade fel. 😮 😀

Visar 14 inlägg - 1 till 14 (av 14 totalt)
  • Du måste vara inloggad för att svara på detta ämne.