SSC Modellspecifikt Impreza / STI Racing / BRZ Allmänt Behöver hjälp med min subaru, den går orent och engine lampan lyser.?

  • Detta ämne har 15 svar, 3,784 deltagare, och uppdaterades senast för 12 år sedan av arturs_85.
Visar 15 inlägg - 1 till 15 (av 16 totalt)
  • Författare
    Inlägg
  • #1701
    arturs_85
    Deltagare

    Hej! hoppas det är någon som kan hjälpa mig här. Jag har en Subaru impreza wrx 01.

    För några veckor sedan så började bilen gå ryckigt och check engine lampan började lysa. Jag var på en subaru verkstad som fick fram de olika felkoderna , men dock visste de inte vad de berodde på att bilen går orent. De nämnde något om en tredje lamdan som var sönder som sitter vid katalysatorn men jag har 3-tum hela vägen med racekat och det sitter ingen lamdan på den. Bilden är inte orginal, det sitter på andra spridare, turbo, kolvar osv.

    Var här inne på forumet och läste lite och såg att det var många som skrivit att de både bytt luftmassmätare, lamdan och givare till drivaxeln. Men jag har bara en lamda som sitter på grenröret och direkt efter turbon. Jag vågar inte börja byta något förens jag är säker på vad felkoderna betyder.

    Här är felkoderna jag fick:

    -p0340,camshaft Pos,circuit

    -p1092,Tumble genereted valve system2: :valve open

    -p0546,xhaust gas temp sensor:circuit melfunction,hight input

    Efter radering uppkom:

    -p0037,HO2S,heater control circuit low,bank 1 sensor 2

    Någon som kan säga vad de betyder?

    Efter att de hade raderat felkoderna så körde jag ca 5km och då sattes check engine lampan på igen. Och bilen rycker fortfarande.

    Då ringde jag dem och sa att lampan hade gått på igen. Men de kan inte hjälpa mig så mycket för de är dåliga på det

    Med vänliga hälsningar:

    Arturs

    #46292
    Crippe
    Deltagare

    Var det en auktoriserad subaru verkstad du var på?

    om inte åk in till subaru och be dom kolla på det låter som om det är nån givare eller jordfel som spökar.

    #46298
    arturs_85
    Deltagare

    Var det en auktoriserad subaru verkstad du var på?om inte åk in till subaru och be dom kolla på det låter som om det är nån givare eller jordfel som spökar.

    japp det va en auktoriserad subaru verkstad. ända han sa att den tredje lamdan va pajj som sitter på catten,men jag har ingen lamda där.har en på grenröret och en efter turbon. kan det vara den som sitter på grenröret som är paj?? bilen rycker rätt mycket när man kör lungt,men när man drar på då rycker den lite mindre.

    #46299
    arturs_85
    Deltagare

    Var det en auktoriserad subaru verkstad du var på?om inte åk in till subaru och be dom kolla på det låter som om det är nån givare eller jordfel som spökar.

    det kanske är stift som är kassa???? är det farligt att köra när han smårycker så???

    #46293
    Crippe
    Deltagare

    stiftena kan det ju va! när bytte du dom senast?

    tycker inte du borde få felkoder ifall stiftena är dåliga. men du kan alltid prova byta dom, köp ett par hks stift dom pallar lite mer effekt och håller bättre vid aktivkörning }(

    har för mig att lambdasonderna endast mäter air/fuel ratio på tomgång och dellast och inte på fulllast för det behövs en bredbandslambda.

    och efter som din bil inte rycker vid fullt gaspådrag så kan det mycket möjligt vara så att en av dina andra lambdasonder har gett upp men det är ju svårt att säga så här, tror det går att mäta ifall den är hel eller inte.

    min bil rycker ju lite i allmänhet men det beror på att jag har lite andra bränsle prylar och förmodligen dåliga stift + omappat.

    undrar om det finns nån annan här som kör en new age som kan berätta hur dom gjort med sina lamdasonder när dom bytt system!

    #46294
    Crippe
    Deltagare

    Är det farligt att köra när han smårycker så???

    det beror helt på vad som är fel får han för lite bränsle är det farligt för då går den torrt förmodligen med kolvras som följd!

    skulle inte köra allt för hårt och inte varva motorn för högt innan du hittat vad felet är!

    #46304
    Gilarski
    Deltagare

    Om kamaxelgivaren är kass så dör bilen på låga varv, eller går
    som en potta $k!t.

    En kass lambda bör inte försötra gången så otroligt mycket, motorn brukar då anta defaultvärden, om den detekterar att lambdan är fel, vilket visar sig genom att den sätter en felkod på den sensorn.

    Om luftmängdsmätaren är kass kan du testa att koppla ur den, beroende på hur motormjukvaran är skriven kan motorn gå in i faultback mode och funka rätt bra trots att AFM är ur, testa så vet du.

    Lycka till.

    #46290
    Kvarnis
    Deltagare

    Lmm, lambda är vanliagst fel.
    Du måste nästan kolla fel koderna igen för at tse vad du fåt igen.

    Det är väl inte helt ovanligt att det strula med insugsspjällen som du hade i felkods listan du postade.

    #46300
    arturs_85
    Deltagare

    Om kamaxelgivaren är kass så dör bilen på låga varv, eller går som en potta $k!t.En kass lambda bör inte försötra gången så otroligt mycket, motorn brukar då anta defaultvärden, om den detekterar att lambdan är fel, vilket visar sig genom att den sätter en felkod på den sensorn.Om luftmängdsmätaren är kass kan du testa att koppla ur den, beroende på hur motormjukvaran är skriven kan motorn gå in i faultback mode och funka rätt bra trots att AFM är ur, testa så vet du.Lycka till.

    bilen rycker lite när man drar på,men mest känns det när man ligger och gubbkör på 4-5 växlar. jag tror inte att det är lmm,för att bilen laddar på riktigt bra ändå och när jag drar ut lmm så dör bilen. ska det va så att bilen dör när man drat ut lmm??? ska prova o byta stift i helgen. jag har importerat bilen så jag vet inte ens om det sitter original stift eller hårdare,men det kommer jag få reda på snart.
    skulle regga bilen o då va co och hc lite för höga,kan det bero på dåliga stift??

    #46295
    Crippe
    Deltagare

    normalt sett ska motorn dö ifall du drar ut lmm,

    tror kvarnis kan svara bättre på ifall du får knasiga värden med dåliga stift!

    men att du hadde fel värden tyder på trasig lamda jag bytte min och då gick den rent och fint igen på värdena.

    eller så är katalysatorn död!!!

    #46291
    knussin
    Deltagare

    förlåt om jag lånar tråden.. men hade ideer om att min lmm var slut på min wrx 01a här nyligen.. röck ut stöpseln till lmm och motorn gick ner i varv å sen upp igen å sen rent.. motorlampan tändes dock.. så nollade den.. så man undrar ju om lmm är hel elr inte

    #46301
    arturs_85
    Deltagare

    normalt sett ska motorn dö ifall du drar ut lmm,tror kvarnis kan svara bättre på ifall du får knasiga värden med dåliga stift!men att du hadde fel värden tyder på trasig lamda jag bytte min och då gick den rent och fint igen på värdena.eller så är katalysatorn död!!!

    nu tror jag vet vad felet va. ena kabelt va skavd som går till lamdan + att lamdan såg riktigt dålig ut. kollade stift o dom såg ok ut,ska byta dom efter jag bytt lamdan. är det någon här som har en lamda till salu?? passar en universal lamda(biltema:-))????

    #46296
    Crippe
    Deltagare

    min kommer från mekonomen funkar fint!

    #46302
    arturs_85
    Deltagare

    min kommer från mekonomen funkar fint!

    ok,men tack för hjälpen. va det du som va i falköping i tisdags vid mcdonalds?? om det va du då såg du nog min subba som stog parkerad där. svart med wrc kitt:-)

    #46297
    Crippe
    Deltagare

    asså det var din!!!!! den såg riktigt nice ut 😀 vart har du importerat den ifrån?

    jävligt snyggt med riktigt rally stuk!!

    Bor i falköping!

Visar 15 inlägg - 1 till 15 (av 16 totalt)
  • Du måste vara inloggad för att svara på detta ämne.