SSC Modellspecifikt Impreza / STI Racing / BRZ Allmänt Check engine light

Visar 8 inlägg - 1 till 8 (av 8 totalt)
  • Författare
    Inlägg
  • #993
    killer
    Deltagare

    Är det normalt att CEL lampan ger utslag när man släpper gasen eller står på tomgång bara för att jag har satt in en dawes?? Kör jag diagnostik så visar den felkod 45 Pressure sensor –Pressure exchange solenoid valve.

    #41716
    killer
    Deltagare

    Ingen?? Kan det bero på att jag kanske lyckats koppal fel. Den sitter mellan wastegaten och insuget nu

    #41714
    gotte51
    Deltagare

    Kolla så den sitter på rätt håll. “Armbågen” ska vara kopplad åt wastegaten.

    #41717
    killer
    Deltagare

    Kolla så den sitter på rätt håll. “Armbågen” ska vara kopplad åt wastegaten.

    Det gör den

    #41713
    FeA
    Deltagare

    Har du pluggat den 3:e slangen, som du inte använder?

    /FeA

    #41718
    killer
    Deltagare

    Har du pluggat den 3:e slangen, som du inte använder?/FeA

    Smått osäker. Väntar på att få tillbaka bilen från karosseriverksdaden nu. Sen blir det att ta bort chip och dawes och dra om alla vaacumslangar så att gubbarna på subaru kan felsöka ordentligt.

    Misstänker att dawsen blev ltie felinstallerad.

    #41715
    specialized
    Deltagare

    Ingen?? Kan det bero på att jag kanske lyckats koppal fel. Den sitter mellan wastegaten och insuget nu

    Den ska sitta mellan turbonippeln på turbon och WG.
    Har du kopplat den till insuget är det inte så konstigt att det blir fel 🙁

    / M

    #41719
    killer
    Deltagare

    Ingen?? Kan det bero på att jag kanske lyckats koppal fel. Den sitter mellan wastegaten och insuget nu

    Den ska sitta mellan turbonippeln på turbon och WG.Har du kopplat den till insuget är det inte så konstigt att det blir fel 🙁 / M

    Misstänkte det

Visar 8 inlägg - 1 till 8 (av 8 totalt)
  • Du måste vara inloggad för att svara på detta ämne.