SSC Modellspecifikt Impreza / STI Racing / BRZ Allmänt ‘Check Engine’

Visar 9 inlägg - 1 till 9 (av 9 totalt)
  • Författare
    Inlägg
  • #236
    Evildead
    Deltagare

    LAST EDITED ON Apr-19-02 AT 09:31PM (GMT)
    Check engine började lysa efter en tvätt.
    Dessutom går den i princip bara på tomgång och
    försiktig gas, så fort man trycker på lite börjar det hacka.

    Jag har ingen aning om vad som skall ha hänt.

    -Chrille, blå MY/00 samt en pippigul Previa

    #36378
    Evildead
    Deltagare

    Nej, inge motortvätt

    Börjar bli skraj att LuftMassemätarn sagt upp sig, kör med K/N induction kit,
    men den e ju stadigt säkrad LMM, så jag vette katten.

    Har varit i garaget o kollat, lätta på lite kontakter, kollat efter fukt
    osv, men ingen skillnad.

    Den går på tomgång och lugn gas, men så fort man ger lite mer så hugger det lixom fast.

    -Chrille, blå MY/00 samt en pippigul Previa

    #36382
    Aquila
    Deltagare

    Om du låter den stå ett tag? Typ över natten, och sen försöker på morgonen. Kanske du gjort redan. Jag vet inte vad det kan vara. Fråga Dr J.
    Aquila Without Wheels

    #36375
    SecretAgentMan
    Deltagare

    Det låter som LMM:en…du kan inte varva över ~4000 va? Och den laddar knappt alls?

    Enda sättet att vara säker innan du börjar slanta iväg är att be din vänlige subbameck hänga på deras s.k. “select monitor”…det syns direkt vad det är som tänder CE-lampan.

    🙂

    /J – kör med LMM:en i förrådet. 😀

    Subaru – The Beauty of All Wheel Drive

    #36379
    Evildead
    Deltagare

    Anledningen till den risige gången är ju för att ECU:n går i ‘limp mode’ men
    kan ju vara någon annan engine check funktion som satts ur spel oxå,
    men jag håller nog mest på LMM:en….hade upp den och okulärbesiktiga,
    såg då inge uppenbart, ren o fin.

    Satte dit original luftbox inför meckbesöket så det inte blir någe tjafs ifall det e den.

    Typiskt, på Måndag kommer säkert ecutek boxen, åsså tar det 9 veckor att få hem en LMM hehe 😉

    -Chrille, blå MY/00 samt en pippigul Previa

    #36380
    Evildead
    Deltagare

    Hej igen

    jo, jag kortslöt svarta kontakterna under instrumentpanelen…
    fick 2 långa och 3 korta blinkningar, har för mig det e LMM, nån som
    kan ‘confirma’ det?

    -Chrille

    #36376
    Greenfin
    Deltagare

    Nästan 100% säker att LMM koden är 23= 2 långa och 3 korta
    blinkningar.

    /H

    #36381
    Evildead
    Deltagare

    Japps….
    kolla K/N 57i tråden…

    -Chrille, blå MY/00 samt en pippigul Previa

    #36377
    SVARTEN
    Deltagare

    Har du motortvättat mån tro?

    /Svarten

Visar 9 inlägg - 1 till 9 (av 9 totalt)
  • Du måste vara inloggad för att svara på detta ämne.