SSC Modellspecifikt Impreza / STI Racing / BRZ Allmänt extraljus koppling på wrx-01

Visar 10 inlägg - 1 till 10 (av 10 totalt)
  • Författare
    Inlägg
  • #1584
    knussin
    Deltagare

    hejsan jag har värdens råttbo från föregående ägare som kopplat in extra ljusen…

    nu undrar jag hur ska dom vara kopplade… tyckte jag läst nånstans att imprezan har minusstyrd helljus ???

    allså jag vill ha extraljusen att lysa på helljus spaken….

    #45702
    Garagekungen
    Deltagare

    Trådlyft… 🙂

    Jag kopplade just in mina extraljus och hamnade i detta brydderi. Är ju från den “gamla skolan” där man hittar ström på lamporna när de lyser och inte annars…
    …men inte här inte – näe, här var det spänningsatt lampa hela tiden och som om det inte räckte så var den jordad när man stänger av tändningen… :confused:
    Det gick alltså inte att bara ta styrström från matningen av helljuset och sedan koppla till antingen “+” eller “-“…

    Plöjde igenom flera forum utan att hitta en enkel lösning…
    …tills jag slogs av hur enkelt detta är att koppla upp.

    Anledningen till att en lampa lyser är att det är spänningsskillnad mellan lampans båda anslutningar.
    Vill man koppla ett relä som skall följa denna funktion hämtar man bara styrströmmen från de två elkablar som försörjer lampan i fråga.

    I mitt fall nyttjade jag den ena av originalets extra helljuslampor som endast lyser då helljuset är påslaget och är monterade innanför xenon halvljus lamporna.
    Kopplade alltså styrströmen från BÅDA kablarna som går till helljuslampan – och vips så funkar styrningen av extraljusen perfekt.
    😀

    #45700
    Adam K
    Deltagare

    Var finns en ‘gilla’knapp på forumet när man behöver en? 🙂
    Så enkelt och vackert 😎

    Trådlyft… 🙂

    Jag kopplade just in mina extraljus och hamnade i detta brydderi. Är ju från den “gamla skolan” där man hittar ström på lamporna när de lyser och inte annars…
    …men inte här inte – näe, här var det spänningsatt lampa hela tiden och som om det inte räckte så var den jordad när man stänger av tändningen… :confused:
    Det gick alltså inte att bara ta styrström från matningen av helljuset och sedan koppla till antingen “+” eller “-“…

    Plöjde igenom flera forum utan att hitta en enkel lösning…
    …tills jag slogs av hur enkelt detta är att koppla upp.

    Anledningen till att en lampa lyser är att det är spänningsskillnad mellan lampans båda anslutningar.
    Vill man koppla ett relä som skall följa denna funktion hämtar man bara styrströmmen från de två elkablar som försörjer lampan i fråga.

    I mitt fall nyttjade jag den ena av originalets extra helljuslampor som endast lyser då helljuset är påslaget och är monterade innanför xenon halvljus lamporna.
    Kopplade alltså styrströmen från BÅDA kablarna som går till helljuslampan – och vips så funkar styrningen av extraljusen perfekt.
    😀

    #45705
    meken520
    Deltagare

    Har råkat ut för detta nu när jag monterar extraljus på frugans Legacy -04.
    Innan jag börjar skarva mer i kablarna, ska båda tåtarna på lampan på biden kopplas till 86 på reläet?
    Just nu har jag bara den som jag mätte 12V på när helljuset var på inkopplad till 86, vilket ju inte fungerar :/.

    #45703
    Igge
    Deltagare

    Subaru verkar ju köra plus plus vid avslaget och jorda ena vid påslag av helljus

    Har du skarvat i den som jordas kan du dra den andra till plus på batteriet, men har du otur har du skarvat på den som är plus hela tiden och då behöver du skarva på den andra också

    Så var det på min impreza och även en på Facebook med en Legacy av något slag

    #45706
    meken520
    Deltagare

    Subaru verkar ju köra plus plus vid avslaget och jorda ena vid påslag av helljus

    Har du skarvat i den som jordas kan du dra den andra till plus på batteriet, men har du otur har du skarvat på den som är plus hela tiden och då behöver du skarva på den andra också

    Så var det på min impreza och även en på Facebook med en Legacy av något slag

    Jag har skarvat på den som har konstant plus verkar det som.
    Vad menar du med “dra den andra till plus på batteriet”?

    Varför kan det inte vara som på en vanlig bil :D??!!

    #45704
    Igge
    Deltagare

    Hade du skarvat den som jordas och kopplat den andra på plus så hade det funkat. Men har du skarvat konstanten får du koppla in dig på den andra också 🙂

    #45701
    Andersson
    Deltagare

    En på 86 och den andra på 85 som Garagekungen gjort.

    #45707
    meken520
    Deltagare

    Tackar, nu lirar det som det ska!

    #45708
    loveboy
    Deltagare

    Subaru verkar ju köra plus plus vid avslaget och jorda ena vid påslag av helljus

    Har du skarvat i den som jordas kan du dra den andra till plus på batteriet, men har du otur har du skarvat på den som är plus hela tiden och då behöver du skarva på den andra också

    Så var det på min impreza och även en på Facebook med en Legacy av något slag

    det verkar vara samma sak på min outback 02a

Visar 10 inlägg - 1 till 10 (av 10 totalt)
  • Du måste vara inloggad för att svara på detta ämne.