SSC Modellspecifikt Forester Motor Får ej ner CO på SBP.

Visar 5 inlägg - 1 till 5 (av 5 totalt)
  • Författare
    Inlägg
  • #36143
    OskarssonsWRX
    Deltagare

    Hallå. Har en vässad 2006 Forester XT.en lång historia kort så får jag inte ner CO på besiktningen.har provat det mesta snart.

    *Servad med olja filter,stiften relativ nya.
    *katten visuellt kollad. Inge skrammel och ser hel ut. Vet dock inte vad det är.nån 3″ historia iaf.

    *har även tätat avgasröret på en läcka.

    * Ny LMM. Då försvann alla ryckningar jag hade på låga varv.

    Värderna på SBP va bra.utom CO.
    HC låg på 50/70 om jag minns rätt
    Lambda.1.0
    CO förhöjd tomgång låg på 0.5 (0.3)

    #289129
    Kvarnis
    Deltagare

    Har du haft problem förut?

    Brukar vara mappning och kat som är problemet för förhöjd tomgång.
    Om du har en HC på 50/70 är det högt, funkar katten bra och är ordentligt varmkörd så bör det vara lägre. Prova att tanka extra E85

    #289130
    OskarssonsWRX
    Deltagare

    Första besiktning va bra. I fjol fick jag igenom den efter lite övertalning ?? men samma visa iår så jag tänkte fixa det permanent nu.

    E85 har jag provat. Olika mängder men samma resultat. Katten har jag bara inspekterat visuellt det lilla man ser men den va sotig,likaså lambdan.Katten va varm som solen efter en rejäl tur.CO var även lite dålig på tomgång men den kröp ner under värdet men förhöjd spelade ingen roll va jag gjorde och gasa man ur den inne på SBP sköt alla värderna i höjden ??

    #289131
    OskarssonsWRX
    Deltagare

    Hade fundering förut om det va katten då den drar lite olja.Dåliga ringar eller nåt.det kan väl ställa problem i katten.

    #289132
    OskarssonsWRX
    Deltagare

    Körde i datorn och kolla lite IRL värden på lambdan och den va inte frisk.Böt den men det va lika värden endå.
    Så köpte ny katt och då vart det noll på CO så alla nöjda och glada.

Visar 5 inlägg - 1 till 5 (av 5 totalt)
  • Du måste vara inloggad för att svara på detta ämne.