SSC Modellspecifikt Impreza / STI Racing / BRZ Allmänt Glappande framlysen?

Visar 6 inlägg - 1 till 6 (av 6 totalt)
  • Författare
    Inlägg
  • #1646
    nize
    Deltagare

    Tjo!

    När jag var och besiktade min Impreza GT MY99 för ett tag sedan (hade painkiller här från forumet som besiktningsman för övrigt!) så hade jag ett glapp i höger framlampa som löste sig genom att slita lite i sladdarna bakom lampan. Det har dock hållt i sig och igår märkte jag att även vänster har samma problem, dock inte lika ofta/mycket. Nån som vet om det är vanligt förekommande och isåfall vad man bör kolla? Har inte utforskat det nånting än.

    Tacksam för all hjälp!

    #45992
    abacus
    Deltagare

    Jag hade samma fel på min my -97 kombi, fick en svagare ljusbild än normalt, drog och slet lite i kablarna och ljuset blev starkare , det visade sig vara socken som sitter emot lampan i mitt fall H4 som hade nästan smält ihop på bägge sidorna ändå så körde jag med orginal lampor.

    Ett besök på mekonomen och 2 stycken nya H4 hållare till så var det ok.

    #45993
    nize
    Deltagare

    Tackar för tipset, ska undersöka socklarna!

    #45990
    Manor
    Deltagare

    Detta var något som även jag noterade en gång på höger framljus. Det lyste svagt och jag trodde att glödlampan var på väg att gå sönder…men bara jag nuddade kontakten så lös det betydligt bättre. Jag drog av och på kontakten några gånger (ingenting som hade smält vad jag noterade)…och sedan dess har det fungerat perfekt.

    #45994
    nize
    Deltagare

    Tack för alla tips, jag har undersökt saken lite närmare nu och det verkar helt enkelt som att det är sladdarna som glappar. Ska ta och plocka bort lampinsatsen och ev. löda dit sladdarna bättre eller iaf försöka få dom att sitta bättre mot kontakterna så får vi se om det löser saken. Just nu räckte det med att vrida till dom lite iallafall, och det har hållt sig bra ett tag.

    Men som sagt, tack för tipsen!

    #45991
    Manor
    Deltagare

    Nu har jag bytt bägge kontakterna/sockeln till H4-lamporna. Bägge hade smält lite olika mycket, och enligt Roffe på Fürstenhoffs Motor så var det ett hyfsat vanligt problem på de nu lite äldre Imprezorna. Det kanske är så att de bryts ner av värmen och till slut ger upp. Bytet gick blixtfort då reservdelen bestod av själva kontakten samt 1,5 dm långa sladdar som skarvades på originalsladdarna. Jag vet inte kostnaden än, men hoppas att det är billigt.

Visar 6 inlägg - 1 till 6 (av 6 totalt)
  • Du måste vara inloggad för att svara på detta ämne.