SSC Modellspecifikt Impreza / STI Racing / BRZ Allmänt Krånglande H4 lampor

Visar 6 inlägg - 1 till 6 (av 6 totalt)
  • Författare
    Inlägg
  • #1194
    RK
    Deltagare

    Är det någon som vet vad det är för fel när H4 lamporna
    går sönder hela tiden? Har bytt 4 gånger nu på 1 år, det kan väl
    inte vara normalt? Bilen ifråga är en GT99 om det nu spelar någon roll,
    kanske borde man byta till xenon.

    #43333
    Bodyshot
    Deltagare

    Jag är med om exakt samma! Byter jag på ena sidan så pajjar alltid andra sidan efter en vecka! 😛 Ganska humoristiskt, men man tröttnar fan! // B.S

    #43335
    Nyman
    Deltagare

    Lika bra att byta båda sidorna på samma gång då? 😀

    Jag har iof inte H4 lampor i min men under samma vecka innan jag han byta någon så gick båda hellysena, ett parkeringslyse, ett halvlyse och ett baklyse…

    lagom roande…

    Även jag kör en GT 99 men tidigare ägare har byt till anna ljusbox fram…

    -= enough is enough =-

    #43331
    RK
    Deltagare

    Ingen som vet?

    #43334
    Desen
    Deltagare

    Har du kollat kontakterna så där inte är något stift som erjat? Jorden har en tendens att göra det med tiden. Du kan även kolla jorden genom att mäta mellan plus o jord till lampan och sedan mellan plus och chassi. Är där stor skillnad i spänning så har du dålig jord. Du måste mäta under belastning dvs lampan tänd.

    /Andreas, Skåne, Kristianstad

    http://www.hildinggren.se/Bilder/BlockDesenSatanliten.JPG
    300 st posters av Block 1250kr
    1st porrfilm 199kr
    2st öl 28kr
    Att anvnjuta allt detta i sängen med satan PRICELESS!

    #43332
    RK
    Deltagare

    Kontakterna är ok iaf. men skall prova mäta som du säger så får vi se.

Visar 6 inlägg - 1 till 6 (av 6 totalt)
  • Du måste vara inloggad för att svara på detta ämne.