SSC Modellspecifikt Impreza / STI Racing / BRZ Allmänt Laddtrycket bara försvann ?

Visar 11 inlägg - 1 till 11 (av 11 totalt)
  • Författare
    Inlägg
  • #1617
    imprezaluthman
    Deltagare

    skulle åka hem från jobbet då var laddtrycket borta ? bilen gick perfect när jag åkte till jobbet ? va kan det som hänt när bilen bara stått still ???? tacksam för tipps om vad som gått fel

    #45846
    Turbovin
    Deltagare

    Magnetventil kanske? Eller om wastegateklockan har lossat från WG-armen.

    Borde inte bilen gå konstigt/bluddrigt om det är hål på en slang med tanke på LMM annars?

    #45843
    Adam K
    Deltagare

    Eftersom det kan vara 100 grejer så är det klart bäst att du undersöker lite själv och ger lite beskrivning innan du bara slänger upp frågor.
    Kollat slangar, låter det det något, är bilen trimmad, hur.

    #45840
    Manor
    Deltagare

    Som alltid så gissar jag på LMM:en. Bilen går i s.k. “limp-home-mode” och laddar i princip ingenting. Check Engine lampan behöver inte börja lysa för detta fel.

    #45847
    imprezaluthman
    Deltagare

    lite beskrivning om bilen….Bilen e trimmad av prospeed med tex 3tum avgasystem hela vägen från turbon , responssystem , hks front ic kitt hks “svampfilter” mappad av prospeed.Den brukar att ladda 1,1-1,2 iaf och nu laddar den minus 0,2-0,3 alltså bara en sugmotor. har kollat under huven en del men kan inte se några fel på nå slangar… eller wastgate klocka. skulle verkligen vilja att den gick som den ska nu när det e väder för det 🙂

    #45842
    RXY430
    Deltagare

    Det låter ju nästan som om turbon har skurit ihop och impellrarna inte snurrar med riktigt som dom ska…
    Och respons är ju inte vidare snällt åt turbon!
    Bara att lossa dp eller insugsslangen och känna efter hur turbon mår!

    #45848
    imprezaluthman
    Deltagare

    jag ändå svårt att tro att turbon skulle ha tvär skurit efter jag stängt av bilen…och bilen går jätte bra på tomgång och när man ligger i jämn fart. och den blåryker ingenting..

    #45844
    Adam K
    Deltagare

    Tror på skuren turbo.
    Skulle tom gissa att att det hände när den stod still talar för det.
    Om det är den som skurit, försäkra dig om att oljetillförseln till turbon är som den ska.

    #45849
    imprezaluthman
    Deltagare

    nu tog jag mig tid att titta igenom bilen ordentligt…att turbon skurit trodde jag inte så jag kollade alla tryckslangar och rör. men hittade inget läckage. då testade jag låta bilen gå på tomgång och sedan rycka ur lmm kontakten , blev ingen skillnad. då fattade jag att det va lmm som va felet. så jag skruvade bort lmm och tog isär. den och den va full med olje klägg. så jag tog en burk elektronik rengöring och spolade sedan blåste med tryckluft till det slutade komma svart smuts..monterade ihop allt och lät stå ca en timme och torka , startade och bilen gick som en klocka igen , till å me bättren än den gjorde förut ! så felet va inte så allvarligt…tackar för alla tipps jag fick iaf.

    #45845
    Adam K
    Deltagare

    Skönt, för plånboken om inte annat!
    Var nu försiktig med olja i filtret 🙂

    #45841
    Manor
    Deltagare

    nu tog jag mig tid att titta igenom bilen ordentligt…att turbon skurit trodde jag inte så jag kollade alla tryckslangar och rör. men hittade inget läckage. då testade jag låta bilen gå på tomgång och sedan rycka ur lmm kontakten , blev ingen skillnad. då fattade jag att det va lmm som va felet. så jag skruvade bort lmm och tog isär. den och den va full med olje klägg. så jag tog en burk elektronik rengöring och spolade sedan blåste med tryckluft till det slutade komma svart smuts..monterade ihop allt och lät stå ca en timme och torka , startade och bilen gick som en klocka igen , till å me bättren än den gjorde förut ! så felet va inte så allvarligt…tackar för alla tipps jag fick iaf.

    Jag gissar alltid på LMM:en och då har man väl rätt 80% av gångerna :D. Det kan finnas en finess att byta LMM:en trots att du fått till den. Rengöringen fungerar lite sisådär och i värsta fall så levererar den inte rätt värden, trots att allt känns bra.
    Kostnaden är inte så stor i förhållande till risken.

    mvh Manor

Visar 11 inlägg - 1 till 11 (av 11 totalt)
  • Du måste vara inloggad för att svara på detta ämne.