SSC Modellspecifikt Impreza / STI Racing / BRZ Motor montera oljetrycksgivare..

Visar 5 inlägg - 1 till 5 (av 5 totalt)
  • Författare
    Inlägg
  • #2138
    deegan_
    Deltagare

    Monterade bort generatorn för att byta ut org. givaren mot en givare för oljetrycksmätare och upptäckte att givaren var en smula för hög så den tog i generatorn, det blir till att åka till den lokale hydraul-tillbehörskrängaren imorrn och skaffa en slang..

    Nu till den egentliga frågan: Vad gör jag med den andra kabeln dvs den som går till org. givaren? kan ju liksom inte bara skita i den för då antar jag att jag får larm för dåligt oljetryck..

    Är det bara att koppla på den också till den nya givaren eller måste jag skaffa nån form av förgrening så jag kan ha bägge givarna i samtidigt?

    Tacksam för förslag.. annars blir det väl att prova sig fram..

    Friskt kopplat;-)

    /Dyberg

    #49671
    Janne248
    Keymaster

    Som jag fattar är det bara å skita i orginal kabeln.
    Lampan lyser ej, utan är alltid svart då…..

    /Janne

    SSI Galleri
    ________________
    Hemsida

    #49670
    Practos
    Deltagare

    om du vill ha kvar fungerande lampa så stoppar du dit ett T-kors och monterar på orginalgivaren oxo. Kan vara trångt.

    #49669
    SecretAgentMan
    Deltagare

    Lampan är iofs helt värdelös, när den lyser är det redan försent.
    Jag brukar inte koppla in den (den lyser inte med sladden lös).

    /J

    Banträffsansvarig SSI
    Stolt ägare till Silverpilen

    #49672
    deegan_
    Deltagare

    Kalasfint gubbar! Då är det solklart!:-)

    Man tackar.

    /Johan

Visar 5 inlägg - 1 till 5 (av 5 totalt)
  • Du måste vara inloggad för att svara på detta ämne.