SSC Modellspecifikt Impreza / STI Racing / BRZ Allmänt Problem med wrx 01-02

Visar 12 inlägg - 1 till 12 (av 12 totalt)
  • Författare
    Inlägg
  • #1406
    DarkPhoenix
    Deltagare

    Jag köpte min wrx för strax ett år sen av en privat person och redan efter några veckor så börja bilen krångla.

    Det som händer är att motorlampan tänder sig när man pressar bilen lite mer än vanlig gubbkörning.

    Jag har vart inne på subaruverkstad vid ett flertal tillfällen för att på koll på vad som kan ha gått galet och vid samtliga tillfällen så har bilen registrerat missfires på 2 cylindrar.

    Enligt mekanikerna så är det inget “fel” att det kan bero på vad som hellst i princip och helt enkelt släckerlampan å säger att det är bättre du lägger pengarna på bensin men vem vill köra en bil där en varningslampa lyser som en julgran ? Vore det inget fel så skulle väll inte bilen indikera ett eller ?

    Frågan är om det är någon annan som har haft något liknande fel och kan dela med sig lite av sin visdom.

    Alla råd och tips uppskattas verkligen 🙂

    /Andreé

    #44760
    .zip
    Deltagare

    Vad har gjorts med bilen? Mappning? Avgassystem etc.

    //.zip

    #44763
    DarkPhoenix
    Deltagare

    Den är helt orginal. Killen som ägde den före mig hadde dock borrat sönder luftburken för att få bättre ljud upptäkte dom på verkstan så luftmasse mästaren hadde tagit lite stryk men den hadde dom gjort rent och dolat med men det avhjälpte inte problemet. De trodde det kunde bero på att den fick för mycket luft men det låter ganska långsökt.

    #44761
    arvikathomas
    Deltagare

    Har exakt samma problem som dig 🙁 /Thomas

    #44757
    andreaswrx
    Deltagare

    hade också samma fel som er på min gamla wrx 01 dom bytte en kamaxel givare i min sen har det aldrig krabbat sen dess!

    #44764
    DarkPhoenix
    Deltagare

    Hur exact gjorde dom det ? Var det dyrt? Hur kom dom/du fram till att det var det problemet ?

    #44758
    Chewie
    Deltagare

    Kommer felet när du pressar bilen på högsta växeln, typ femman i nittio och sen fullgas? I så fall så är det en varning att du inte ska vara så elak mot bilen. Står tom i manualen 🙂 🙂

    #44765
    DarkPhoenix
    Deltagare

    O.O skulle det kunna orsaka en missfire menar du ? För jo ja det är faktiskt när man pressar upp den på 5ans växel faktum är att det oftast är vid omkörningar som den börjar klaga… Är det elakt mot bilen å ge fullgas på 5an när man ligger i 90 på runt 2.5 tusen varv?

    #44759
    Chewie
    Deltagare

    Ska leta reda på texten men det står faktiskt i vanliga manualen för din bil om detta. Kolla om du har manualen annars tar jag reda på texten….

    #44766
    DarkPhoenix
    Deltagare

    Ska ses över!

    #44762
    mre
    Deltagare

    Andra dagen efter att ha ägt min impreza wrx 01 tändes motorlampan, felet va så mycket som hål i en slang!
    Hålet var på en T-korsning där ena slangen gjick till turbotrycks slangen och den andra nån annanstans haha

    #44767
    smekkes
    Deltagare

    Köpte min WRX -01 för snart en månad sen.

    Min lampas tändes idag. 🙁

    Låg o körde normalt i 110km/h

    Antar att man får köra in till verkstan imorrn? 🙁

Visar 12 inlägg - 1 till 12 (av 12 totalt)
  • Du måste vara inloggad för att svara på detta ämne.