SSC Modellspecifikt Impreza / STI Racing / BRZ Allmänt Problem, Oljetryck!

Visar 5 inlägg - 1 till 5 (av 5 totalt)
  • Författare
    Inlägg
  • #1742
    BalsaM
    Deltagare

    Hejsan! Jag har kopplat in 3 peak preformens mätare till min impreza -00.

    Olje temp, Vatten temp, och olje Press. Jag förstår inte hur min oljepress ska funka. Den rör sig som varvmätaren men så fort jag trycker ner koppling så börjar mätaren att blinka och pipa för den hanmnar under 1 bar. Samma sak gäller det när jag bara står still på tomgång. Det känns som att tomgången är för låg eller nått..

    Man kan ställa in mätaren men jag har ingen aning om vad jag ska ställa in den på och hur jag ska få det att sluta pipa.

    #46610
    Manor
    Deltagare

    Visar mätaren rätt och fungerar givaren?

    Ett oljetryck på under 1 bar på tomgång låter väldigt lågt…med kall olja (nyss uppstartad motor) så har åtminstone jag ett betydligt högre tryck. Vid normal oljetemp (90 grader) så ligger jag på knappa 2 bar och med stekvarm olja på sommaren efter hård körning så kan mitt oljetryck ligga på 1,5 bar på tomgång, och det har jag uppfattat som lågt.

    Oljetrycket verkar också vara avhängt på vilken olja som används. I mitt fall är det sniken delsyntetolja SAE 10-40.

    #46611
    Adam K
    Deltagare

    Som Mats säger.
    Över 1 bar ska tomgångsvärdet aabsolut ligga på. Jag har fått ställa larmet på min oljetrycksmätare på 1,2 för att klara dippar i samband med bankörningar, men då är oljetempen på över 100 grader.
    Tomgången ska ligga på 8-900 prm, men den kan pressas ner tillfälligt om du är snål på grundgas när du kopplar upp ibland. Då dippar ju oljetrycket med varvet.
    Hur du ställer larmnivån får du väl läsa i instruktionsboken. Men larmet brukar vara igång så länge trycket är under larmgränsen.

    #46612
    Turbovin
    Deltagare

    Lite nyfiken, hur har du kopplat in mätaren? Har du använt en oljefilteradapter så kan givaren kräva extrajord då den inte klarar av att jorda speciellt bra genom den.

    #46613
    BalsaM
    Deltagare

    När jag startar bilen ligger den på 7 bar. När den börjar bli varm så ligger den på 4 sen när jag är ute och kör och bilen har blivit tillräckligt varmt så hamnar den under. Den är på 0,8-0,9 bar. Det är på gränsen lixom.

    Jag har kopplat in den med en sandwichplatta. ”

    asså ska jag höja min tomgång eller? vad är det jag behöver göra?

Visar 5 inlägg - 1 till 5 (av 5 totalt)
  • Du måste vara inloggad för att svara på detta ämne.