SSC Modellspecifikt Impreza / STI Racing / BRZ Allmänt Startar ej

  • Detta ämne har 7 svar, 2,098 deltagare, och uppdaterades senast för 16 år sedan av jraberg.
Visar 8 inlägg - 1 till 8 (av 8 totalt)
  • Författare
    Inlägg
  • #886
    Kalleman
    Deltagare

    ååh klart att bilen bara vill starta ibland.
    Tror det är dags för ny startmotor. Det klickar till från startmotor när man drar om, men den vill bara snurra runt ibland. Kontakt är det och bra batteri.
    Det är väl ingen startspärr på Impreza 98a?

    Mvh RallyKalle 🙂

    #41049
    Adam K
    Deltagare

    elekronisk startspärr, joo, har du inte sett nyckelsymbolen blinka på instrumentpanelen?

    #41052
    Kalleman
    Deltagare

    Någon som vet vad som händer när startspärren är i?
    Det som händer med min är att selenoiden klickar men vill inte snurra runt.
    Man är ju beroende av bil, orka putta igång hela tiden.

    #41054
    roadtip85
    Keymaster

    Om start spärren är i ska det väl inte gå att rulla igång den?
    Jag tycket det låter som du har glapp nån stans, hade likadant på en av mina gamla bilar, då var det kontakten i startmotorn som glappade.

    #41050
    Pasi_k
    Deltagare

    KOlla såå motorns Jordning är okej..
    Brukar kunna bli klickande ljud dåå..

    #41053
    Kalleman
    Deltagare

    Kontakten har jag kollat redan.
    Men jordningen är ett bra tips. Annars blir det att skaffa ny startmotor på måndag..
    Tack för alla svar

    #41051
    Pasi_k
    Deltagare

    Innan du köper en såå testa den utanför bilen om du inte hitar felet. Funkar den brevid såå kan det vara lite regårning och smörjning som kävs bara.

    #41048
    jraberg
    Deltagare

    Kontakten har jag kollat redan.Men jordningen är ett bra tips. Annars blir det att skaffa ny startmotor på måndag..Tack för alla svar

    satt och läste lite i manualen till vår nya fina svart svarta legacy-05 😀 som vi hämtade igår och skulle tro att beteendet med immobilizern är detsamma på de olika modellerna(oavsett årgång) där iaf så stog det nåt om att imm.lampan blinkar om nyckeln inte matchar när man vrider till “acc” läget(det innan start), likaså så kunde andra nycklar störa “synkningen”(om de satt på samma nyckelknippa)

    Skulle dock inte tro att så är fallet för din del då det låter tveksamt att inte bryta allt då nyckeln är felaktig.

    Däremot har en liknande grej hänt gumman min med vår skoda och då var det bara att ha ettan i och rucka på bilen framåt och bakåt, då det var ngn grej som hade hängt sig. Tydligen så är detta ganska vanligt på amerikanska bilar åxå och då skulle man knacka på startmotorn då (jag vet inte hur allt funkar) det tydligen är ngt som slungas ut när startmotorn varvas upp och ska greppa tag om nåt som i sin tur då driver runt motorn med hjälp av det där stora drevet jag sett därinne..(fick reda på detta av bogsergubben som precis hämtat citron-evon när han åkt av vägen)

    Hursomhelst, jag ska inte skriva en bok. men testa! annars låter det faktiskt som batteritorsk(tro mig jag har haft några sådana trots Optima batteri)

    edit. ordblindheten slog till och jag såg inte att den startar om du puttar.. då är det ju en annan sak :/

    Men…ring mej!
    -JR 🙂

Visar 8 inlägg - 1 till 8 (av 8 totalt)
  • Du måste vara inloggad för att svara på detta ämne.