SSC Modellspecifikt Impreza / STI Racing / BRZ Motor Missljud från turbon !!!

Visar 15 inlägg - 1 till 15 (av 37 totalt)
  • Författare
    Inlägg
  • #1845
    Greenfin
    Deltagare

    Kan du beskriva oljudet?? Svårt kanske, men försök 🙂

    /Harka

    #47249
    Aquila
    Deltagare

    Min erfarenhet av turboagg som inte låter bra är bara ett, men det ven lixom hela tiden och mer när man accade. Då var det ett impellerblad som blivit missformat, eller hoppat av. Detta är visserligen på en gammal bil, turbon hade gått mer än 20000 mil.
    Det låter ju konstigt att det skulle vara så på din bil, men jag ville bara dela med mig av mina erfarenheter.
    Aquila Without Wheels

    #47225
    Greenfin
    Deltagare

    Mats!

    Mitt råd när du fått nya turbon är att byta olja (till motul) direkt.
    Har gått kurs om smörjmedel och fått förklarat att syntetolja
    är överlägsen mot mineral/delsyntet.

    /Harka

    #47226
    Toni
    Deltagare

    Hej Mats,
    jag har hört att kombi-bilar som fegkörs lättare får detta problem. Det förvärras av att bilen är lackerad i silver. Botemedlet skulle vara att köpa en 555-blå sedan istället.

    Kan du kommentera det?

    #47251
    Bad_Mujo
    Deltagare

    Priset på snurrbon stämmer säkert.

    Jag tycker att det låter som läckage i typ intercooler slangarna eller något på tryck sidan.
    Jag är dock inte så erfaren 😉 .

    Har för mig att jag läste på scoobynet någon gång att det var en kille där som hade liknande problem och det var en intercoolerslang (den korta?) som var sprucken, men det syntes inte vid en inspektion utan det försvann när han bytte slangar.

    #47250
    Aquila
    Deltagare

    När vi bytte turbo på vår saab fick vi en utbytesturbo, som gick på, kommer inte ihåg om det var 6000 eller 9000, iallafall kostade den en del och det var ett HELVETE att byta den när man inte visst hur det hela funkade… Grejen med det dyra bytet är väl att den sitter rätt knökigt åt, och det går åt en hel del tid att bara få loss den. Men var 22 000:- bara för arbetet eller är det för en ny turbosnurra oxå?
    Aquila Without Wheels

    #47252
    Plogen
    Deltagare

    >>Men var 22 000:- bara för arbetet eller är det för en ny turbosnurra oxå?
    >
    >Arbetstiden tror jag låg på 2 timmar, så det är alltså turbon (och eventuellt övrigt material) som verkar kosta > 20.000:-.
    >
    >mvh Mats N

    När jag pratat med GIK och andra turbofirmor skulle jag få en ganska stor slant i innbyte för mitt orginalagg. Har för mig att ett IHI agg kostar runt 25 000 från GIK utan inbyte. Med inbyte av orginalturbo kom man ner i runt 13 000. Priset verkar rimligt.

    /Johan – med 305 mil på mätarn!!!

    #47224
    OzO
    Deltagare

    /Johan – med 305 mil på mätarn!!!

    Kör du en sån där “Tillbaka-till-framtiden”-bil??? :p

    ______________________________________________
    http://bbs.impreza.nu/dcforum/Images/ssi/fireskull.gif –¤ The Blue Pile of Cr@p! ¤–
    http://www.impreza.nu/ssi2/gallery/albums/album22/smiley_ed16.gif “It is not so difficult. Go flat-out before the corner and then go flat-out again”

    #47258
    Niklas
    Deltagare

    >Röret är som sagt ännu inte bytt då reservröret kommer från Japan i slutet på augusti.
    >
    Dessa långsamma cykelbud! 😀

    Grattis till att du hittade felet och jag hoppas verkligen att ingen annan får likande problem… 😮

    Subaru – All we’ll drive!

    #47253
    griml0ck
    Deltagare

    Satt o läste gamla trådar så hitta jag den här.. hur gick det mats fick dom pli på problemet?

    http://www.student.hig.se/~kp01jvm/pics/imprezaGT-mini.jpg The red Shagaru Impreza of Gefle
    http://fullspeed.to/shagaru

    #47223
    SecretAgentMan
    Deltagare

    Det vore intressant att lyssna på fenomenet och klämma lite på bettan.

    🙂

    /J

    Subaru – The Beauty of All Wheel Drive
    Banträffsansvarig SSI
    12,7@177 – Gelleråsen 1.21 – under 1.20 2003?

    #47254
    griml0ck
    Deltagare

    Jobbigt. Har bara massa små problem lite då o då jag men man ska nog vara glad man inte fått något riktigt stort. Senaste upptäckten är att kopplingen känns som den tar inom ett mindre område än tidigare. Kanske är ett tecken på att den håller på att ta slut? Tycker det är konstigt eftersom jag aldrig slirar på nått konstigt sätt eller håller den intryckt om man står o väntar på grönljus vid trafikljusen. Eller så är det bara min fantasi.

    http://www.student.hig.se/~kp01jvm/pics/imprezaGT-mini.jpg The red Shagaru Impreza of Gefle
    http://fullspeed.to/shagaru

    #47257
    SubaruRobban
    Deltagare

    Märkligt att dem inte kan hitta felet, skulle inte förvåna mig om
    det bara var något enkelt fel på bilen..hoppas det ordnar sig / Rs

    #47255
    griml0ck
    Deltagare

    Det är inte ett tufft ljud då? 😀 ja menar om bilen ändå går så himla bra kanske det går att leva med? De vore ju iofs om de var ett tufft ljud då!

    http://www.student.hig.se/~kp01jvm/pics/imprezaGT-mini.jpg The red Shagaru Impreza of Gefle
    http://fullspeed.to/shagaru

    #47256
    griml0ck
    Deltagare

    fifan, inte kul! Säg åt dom o fixa en ny bil åt dig då.. typ en sti 03 😀

    http://www.student.hig.se/~kp01jvm/pics/imprezaGT-mini.jpg The red Shagaru Impreza of Gefle
    http://fullspeed.to/shagaru

Visar 15 inlägg - 1 till 15 (av 37 totalt)
  • Du måste vara inloggad för att svara på detta ämne.