SSC Allmänt snack Projekt Impreza Wrx sti 2005 projekt start

Visar 15 inlägg - 271 till 285 (av 311 totalt)
  • Författare
    Inlägg
  • #270636
    Javiisst
    Deltagare

    Ja jag körde med relä istället.

    Okej okej yes jag ska bygga något sådant själv o ta bort den kontrollen helt. Och schemat blir som jag tror:
    -Dra ström direkt från batteriet till relä
    -Signalen som gick till fpc (fuel pump controller) går nu till relä
    -Plus från relä till 30A säkring sen till pumpen plus
    -Minus från relä till chassi
    -Minus från pump till chassi

    Har jag tänkt rätt?

    Vad gör man med resten av sladdar som sitter på fpc? Bara koppla ur fpc o klar?

    #270637
    Javiisst
    Deltagare

    Tyvärr så ligger problemet jag har haft vid 2900-3500 rpm kvar… Problemet var ju då att vid de registret och över 0 bar så går den riktigt snålt och hackar.

    Jag har gått tillbaka steg för steg att ta bort saker och köra som bilen var innan men felet kvar står ännu och Patrick har testat massa olika mappar utan vidare förstånd eller resultat. Nu idag ska det bli original ic och i princip allt annat förutom turbo och spridare som är kvar. Om problemet fortfarande finns kvar efter detta då är det spridarna nästa på listan att gå bort.

    Jag förstår inte vad det kan vara… kanske någon givare som är halv dålig ..?

    #270638
    Javiisst
    Deltagare

    Då var det som skrivet innan. Testade med spridare och turbo kvar och problemet låg kvar men mycket svårare att lokalisera men fortfarande runt det vartalet.

    Då åkte original spridarna in och la min ursprungliga map (ecutek) och då verkar problemet ha försvunnit. Nu går den rätt så fettigt och precis där problemet ligger så går den hur fint som helst dock jätte fett. Kanske ecutek har fett target på afr…

    Spridarna är skickade på genomgång fast dem är helt nya men men för att utesluta det…
    vad har subaru sti 2005 2.0l för ohm på spridarna, låg eller hög? Och mina id1000cc hittar jag inte mycket på.

    Och nu har funderingar kommit på ett annat sprut än original…

    Vore kul ifall kunniga och flera kloka kunde komma med tips och en bra plug and play sprut. Om någon kanske har en liggande så skicka gärna PM 🙂

    #270639
    Javiisst
    Deltagare

    Hej gott folk,
    update på projektet kommer snart snart dock så har jag en fråga som kanske redan är besvarad…

    -Bränslefilter i motorrum
    -Bränslefilter/pumpfilter i tanken

    Jag kör nu E85 och undrar ifall dessa delar som är OEM håller för E85 och byta ut dem innan säsongens start eller ska man byta ut dem mot annat, isf vad/vilka?

    Tack för svaren.

    #270438
    FiddeFuling
    Moderator

    Hej gott folk,
    update på projektet kommer snart snart dock så har jag en fråga som kanske redan är besvarad…

    -Bränslefilter i motorrum
    -Bränslefilter/pumpfilter i tanken

    Jag kör nu E85 och undrar ifall dessa delar som är OEM håller för E85 och byta ut dem innan säsongens start eller ska man byta ut dem mot annat, isf vad/vilka?

    Tack för svaren.

    Jag kör original grejjer, bytte pumpen till en större och flyttade över “pumpfiltret”.. bränslefiltret i motorrum kör jag också standard men bytt flera gånger sedan jag gick över till E85. har kört så i strax över 1.5år… Nöjd o glad än så länge 🙂

    #270640
    Javiisst
    Deltagare

    Jag kör original grejjer, bytte pumpen till en större och flyttade över “pumpfiltret”.. bränslefiltret i motorrum kör jag också standard men bytt flera gånger sedan jag gick över till E85. har kört så i strax över 1.5år… Nöjd o glad än så länge 🙂

    Jaha okej 🙂 grymt köpte filter nu och snart kommer den ut, liten checklista att går efter innan och montera tillbaka oljekylaren 🙂

    #270641
    Javiisst
    Deltagare

    Länge sedan man uppdatera här…

    Det som har hänt sedan sist är ganska så mycket… eller inte beror på hur man ser på det.

    Jag bestämde mig för att skaffa link G4+ PnP då dem hade de på rea förra året och efter en massa forskning så hittade jag att motornord var rätt duktiga på Subaru.
    Läst lite på nätet en annan person som hade kört hos dem med oöppnad motor och klämde ut ca 480hp =)

    Tanken för mig var att kunna ligga på ca 400 stabilt och säkert, “säkert”, men när vi väl var på plats så började dagen bra tills min expansionskärl gav upp och vart F** får jag tag på en sån vid lunch tiden i Sundsvall… ja biltema hade någon form av kärl som hade lika många ut och in som vi behövde och kunde fortsätta mappningen, efter 2 timmars jagande.

    Resultatet blev otroligt, närmare 440hp, därefter tyckte dem att turbo och spridare inte räckte mer… jag var ju självklart nöjd om den lirade säkert och det gjorde den.

    Allt var så tajt med tid, lånad släp, lånad bil, så det var bara göra det bästa av dagen och börja röra sig hem sedan in i garaget igen.

    Kunde inte göra så mycket mer just då för att jag behövde en expansionskärl och tiden med plugg och jobb.

    När allt fanns på plats var det att börja lira med bilen lite och kolla om allt funkar, men nej…
    1-Tacho mätaren funkade inte och motornord kunde inte lösa det.
    2-Väldigt svårstartad
    3-Går upp och ner i varv tills bilen är helt varm

    Jag kontaktade Link och dem kunde hjälpa mig med ställa in tacho mätaren och skickade några loggar till en jätte duktig där, han såg direkt då att den inte var inställd för E85 vid starten därav väldigt svårstartad (fortfarande svårstartad vid minusgrader), han fixade det på några mappar fram och tillbaka så efter ett tag lirade bilen fint 🙂
    Jag har dock kvar upp o nedgången på tomgång då bilen är kall…

    lite info så långt, kort o gott =)

    mer info och bilder kommer

    #270642
    Javiisst
    Deltagare

    Lite funderingar nu…

    Körde några rivstart O launch… efter ett tag så gick teppen upp och kollade då in i den lilla tanken vid batteriet då hade de sprutat ut glykol för varje launch… är det så att tanken är liten eller något annat ?

    Sen så fick jag dit oljekykaren och den har ju termostat som ska öppna vid 90° tror jag det var minns inte riktigt men nu efter monteringen och kört hårt med bilen så är 80° den kommer upp i… termostaten paj?

    Tack för svaren

    #270457
    Igge
    Deltagare

    Många oljekylartermostater är tyvärr av typen att de öppnar en bypass när det är kallt men stänger aldrig flödet genom kylaren. Det gör att det är svårt att komma upp i temp.

    Hade samma problem med min.

    #270643
    Javiisst
    Deltagare

    Jaha okej jag hade inte de problemet när jag hade den monterat förr… då kom det till 90 och sen började de gå ner igen… men inget att oroa sig för vid 70-80?

    #270458
    Igge
    Deltagare

    Jaha okej jag hade inte de problemet när jag hade den monterat förr… då kom det till 90 och sen började de gå ner igen… men inget att oroa sig för vid 70-80?

    Märkligt att det ändrats.
    80 är inget jag skulle oroa mig för, 70 känns dock som på gränsen.
    Men jag är ingen motorexpert

    #270644
    Javiisst
    Deltagare

    Okej, tack Igge får se hur det lirar när jag kör den lite oftare och trafik.

    nu forska på det där med glykolen som sprutas ut… de jag kan komma på är behållaren som följer med FMIC är för liten

    #270645
    Javiisst
    Deltagare

    läste lite på staternas forum och dem flesta av dem påpekar på headgasket… har ingen olja/glykolblandning…

    någon som kan lugna ner mina nerver här och ge mig lite goda nyheter, eller ska bilen stå inne denna säsong också 🙁

    #270646
    Javiisst
    Deltagare

    Då köpte jag mig något som heter Cylinderläckagetestare från biltema, går till helt enkelt att man suger upp luften som finns i kylsystemet och det blandas med något medel som är blå, ändrar den färg till gul så finns det avgaser i kylsystemet men det visade inte något, provade att suga upp luft direkt från avgasröret och då ändrades det… bilder här nedan

    Redo för test

    Efter test på expansionskärlet

    Test mot avgasröret

    så nu undrar jag återigen någon som har nå fundering?:confused:

    Sen börja jag undra lite annat…
    Jag stod på parkeringen och gjorde testet, märkte att oljan kom upp till 80c men gick ner då kylarens fläkt gick igång så jag har varmare kylmedel än oljan 😛
    När går fläktarna, vid vilken temp?:confused:

    #270647
    Javiisst
    Deltagare

    kan lägga till att jag har kopplat ur AC:n dock inte gjort något åt anslutningen eller liknande, och tog reda på att vid 95c ska fläktarna gå igång, 20c ute och oljan på 70-80 och fläktarna gick i princip hela tiden, temp i bilen varm då jag hade på högsta värme…

Visar 15 inlägg - 271 till 285 (av 311 totalt)
  • Du måste vara inloggad för att svara på detta ämne.